Tutorial:

Digital Gothic—AH C117B (Winter 2019)

Drawing the floor plan of Chartres Cathedral

Overview:

Step 1.
Step 2.
Step 3.
Step 4.
Step 5.
Step 6.
Step 7.
Step 8.
Step 9.

Set document to class template
Import the plan

Scale the plan

Organize your work into design layers
Drawing the nave walls

Drawing the apse

Drawing the west towers and narthex
Drawing the buttresses

Drawing the pier bases

Learning Objectives for this tutorial:

1.

poOD

©®N® O,

Importing an image

Scaling objects

Measuring objects with Unconstrained Linear Dimension tool
Using the Basic Tools palette:

Line, Rectangle, Circle, Offset, 2D Polygon, Move by Points tools
Creating Design Layers

Drawing a 2D object

Adding surfaces

Building a 2D molding profile

Using the Duplicate Array tool

Key dimensions for nave at Chartres Cathedral:
Nave width — 16.3m
Nave length — 130m
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Step 1. Set your document to the class template located in the shared folder on Box (file
name: digitalgothic_doc.vwx). You must begin work from the template to ensure that you are
working in the same scale and units (1/4-inch layer scale and unit of measurement set to

meters) as the rest of the team.

Step 2. Import the plan
1. Go to File > Import > Import Image File.

2. Click OK on the Image Import Options window.
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3. Navigate to the Chartres floor plan and import as a JPEG file (file name: floor
plan_chartres.jpg).
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Step 3. Scale the plan
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2. Select Symmetric by Distance in the pop-up window, then select the icon next to
Current Distance. The goal is to scale the image to the actual size of Chartres. Use the
known measurement for the width of the nave width for reference: 16.3 m.
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3. Measure between the two inner nave walls, and the window will reappear. A new
number will appear in the Current Distance field, reflecting the current distance
between the inner nave walls. Input 16.3 in the New Distance field.
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4. Once your plan is to scale, use the Unconstrained Linear Dimension tool in the Tool
Sets palette to check your scaling. Measure the length of the cathedral, which should be

approximately 130m If it’s not, rescale the drawing.
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Step 4. Organize into Design Layers

Move the floor plan image onto a new design layer so that you can reference the drawing

without disturbing your own floor plan drawing.

1. Refer to the Navigation palette: Select the Design Layer icon to view Layer Options,

Visibility, and Design Layers.
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2. Double click on the Design Layer icon in the Navigation palette, and the “Organization”
window will appear. Click the “New” button in the lower left corner. Enter a new name in
the “Create a New Design Layer” name field, or leave as “Design Layer-2”. Click OK to

create new design layer.
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3. The stacking order of design layers is important, because the objects in the top layer will
cover objects in the bottom layer. Therefore, be sure to place the floor plan image on
Design Layer 1 and draw your floor plan on Design Layer 2. There are several ways to
manage the stacking order of design layers.

Refer to the introductory videos on Lynda.com.
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4. Under Layer Options, make sure that “Show Others” is selected. Make sure Design
Layer 2 is the active layer, denoted by a checkmark.
- To move an object to another layer, select it and change its design layer in the Object
Info palette. In the Navigation palette, you can toggle the visibility of each layer so that
you can view your plan without the drawing underneath.

Refer to the Lynda.com introductory videos for review.
—
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Step 5. Create the nave walls
1. Outline the interior wall of the nave and transept using the rectangle tool. The “Three
Points Rotated” mode is the easiest method to accurately trace the walls.
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2. Select all the objects by holding down the shift key. Go to Modify > Add Surface. This
will create a single polygon. If it doesn’t, make sure your objects abut or overlap slightly.
Try Modify > Add Surface again.
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3. With polygon selected, change the fill from “Solid” to “None” under the Attributes
palette.
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4. Now that you have the inner wall, you can easily create the outer wall using the Offset
tool. Measure the thickness of the wall, which should be approximately 1.4 m thick.
Select the object to be offset. Click the Offset tool from the Basic Tool palette. Then
select the first tool option, “Distance Mode” and the third option, “Duplicate and Offset”
mode from the “Offset Tool Preferences” dialog box.” Enter 1.4 meters into the Distance
field. Click the point where the offset should be placed. In this case, click outside the
selected polygon. You have now created the outer wall of the nave and transept.

T B, X A ]
N\ OO
O O D, R |
Mg O ¢
© N Nhe
o G ode
T A8+ 8
@l g

g 9  Offset Tool (Shift--)

This tool creates a parallel object at a distance
from a selected object. This tool is used on
lines, arcs, rectangles, polylines, ovals, polygons,
walls and round walls. It has two modes, offset
by distance, and offset to a point.

PR

A

Offset Tool Preferences
dialog box
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Step 6. Create the Apse
1. Create the outline of the inner wall of the ambulatory first, by using the “Circle by Three
Points” mode of the Circle tool. Then, add the circle to the inner wall of the nave.

Circle Tool: Circle by Three Points Mode.

N C [180_

@ Draws circles. There are 6 tool modes; the
active mode is highlighted in the Mode Bar.
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2. Now create the inner walls of the radiating chapels, which are irregular polygons. Use
the 2D Polygon tool to trace the inner walls. Zoom in to be as accurate as possible.
make sure your shapes overlap the main circle of the apse by more than just one point

to enable add surface.

0,

) ) 2
M |&7] O
@) % 2D Polygon Tool (8)

I@] [ Creates 2D single line polygons. Click at desired
starting peint and move mouse to second point

! /' and click; continue to move and click for

/— — subsequent points; double-click to end.

&9

] '...3..:‘ =

-
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3. Once you have done all 5, join them to the apse using Modify > Add Surface to
become part of the inner wall.
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4. The outer walls are circular, so simply draw a series of overlapping circles. Select the
circles, and go to Modify > Add Surface.
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5. Join the chevet form to the outer wall of the nave, draw a rectangle that overlaps the
outer wall line and join it to the outer wall of the apse. Finally, join the outer wall of the
apse to the outer wall of the nave.
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Step 7. Create the west towers and narthex
1. For the purposes of this tutorial, we will focus only on the rectangular forms of the west
towers and narthex. We will not draw the buttresses at the cathedral’s west end. To
create the outer walls of the west towers, use the “Center to Corner” mode of the
Rectangle tool.
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2. Join the outer walls of the towers to the outer wall of the nave using Modify > Add
Surface.
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3. Outline the inner wall of the west towers and the narthex using the Rectangle tool.

Then change to no fill.
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Tutorial: Digital Gothic—AH C117B (Winter 2019)

Step 8. Create Buttresses

In creating an idealized plan, you can normalize the shape of buttresses and average the width
of the bays. In future tutorials, you will focus on building the 3rd, 4th, and 5th bays of Chartres.
Therefore, you will only need to build the buttresses west of the transept. There are 6 bays and
10 buttresses total for the nave.

1. Use the shape of the 2nd buttress as a model for all nave buttresses. Trace the shape
using the Rectangle and 2D Polygon tools.
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2. With shapes selected, go to Modify > Add Surface.
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Tutorial: Digital Gothic—AH C117B (Winter 2019)

3. To create the rest of the buttresses, start by measuring the widths between the center
points of the buttresses. You will find that the widths between buttresses 2,3,4 and 5 are
very close, while the distance between 1 and 2 is much narrower. Take the average of 2,
3, 4, and 5, which should be about 6.95m.
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Tutorial: Digital Gothic—AH C117B (Winter 2019)

4. Because the bays are now equal widths, we can use the Duplicate Array function to
quickly copy the buttress. Go to Edit > Duplicate Array. In the pop-up window, select
Linear Array. Input 3 duplicates and put 6.95 m in the “X” box under Cartesian offset,
which will create 3 duplicates that are each 6.95 m apart. Make sure that “Retain” is
selected in the Original Object portion of the dialogue box.
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5. Select the second buttress and go to Edit > Paste in Place. Then move the copy of the

second buttress over to line up with the first buttress.

Note: Using the Paste in Place function assures that the object is copied in the same

plane. This doesn’t matter when drawing in 2D because there’s only one plane.
However, it will become very important in the future when you are working in 3D.
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6. Now that you have a complete set of north buttresses, you need to create the south
buttresses.
To ensure that the bays are symmetrical, you will need to create a reference line.
Using the Line tool, draw a vertical line down from the center of the second buttress to
opposite wall. As you are drawing the line, it will indicate whether the line is vertical.
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Tutorial: Digital Gothic—AH C117B (Winter 2019)

7. Select the second buttress and go to Edit > Copy > Paste in Place. With the copy of
selected, nudge the copy down to the south wall and rotate the shape vertically by right
clicking on the object. Select Rotate > Flip Vertical.
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8. Snap the center of the south buttress to the reference line. It's OK if it doesn’t line up
perfectly with the drawing.
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9. Repeat steps 4 and 5 to complete the buttresses on the north side.
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Step 9. Create the Pier Bases
1. First, create reference lines to clearly define the bays. Trace reference lines between the
center of one buttress to the center of the opposite. They do not need to follow the lines
in the drawing exactly. It is more important that your bays be symmetrical than that they
exactly follow the plan.
Create horizontal reference lines by tracing a line from the first to fifth pier. (Design
Layer 1 is turned off here to show the reference lines).
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2. You will create the pier base later, so for now you need a placeholder. Zoom in and
measure the diameter of the 2nd to 5th piers. Take the average, which should be about
2.52.
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3. Draw a circle, and change the diameter to 2.52 in the Object Info palette.
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4. Snap the center of the circle to the intersection of the reference lines. If it doesn’t snap,
then you can right click on the circle, and under Send click Send Backward so that the
circle appears under the reference lines. This way, you can zoom in and get the center
as close to the intersection as you can. Use the Move by Points tool in “Move” mode to
make this easier (make sure Number of Duplicates is 0).
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5. Copy the circle and paste in place (Edit > Copy > Paste in Place), then repeat step 4
until all the piers are in place.
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Your floor plan complete!
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Recap:
To create the floor plan, you:
e Imported and scaled an image of the plan
e Organized your work into layers
e Created 2D objects using various tools in the Basic Tools palette
e Created walls and buttresses using the
o Add Surface tool
o Offset tool
o Duplicate Array tool



