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Tutorial — Building the Nave Arcade 
 
Overview: 
Step 1: Determining and Drawing The Arch (Quinto Arch) 
Step 2: Extrude Molding Profile 
Step 3: Adding Walls 
Step 4: Align the Arch, the Wall and the Pier 
 
Learning Objectives for this tutorial: 

1. Using the Basic Tool palette: Line, Circle, Rectangle, Trim, Move by Points, Mirror 
2. Using Attributes palette 
3. Changing settings in Object Info palette: coordinate, show direction 
4. Extract Solid 
5. Extract Line 

 
Key dimensions for the nave piers at Chartres Cathedral: 
Span of the inner arch: 4.16m  
Height of the arch: 4.82m 
Width of arch profile: 1m 
Width of the arcade: 7.06m [Note: Take the measurement from the midpoint of one pier to the midpoint 
of the other, not from the edge of the arch] 
Span of capital: 3.19m(left), 3.29m(middle), 3.16(right) 
Diameter of the pier: 2.41m 
Height of the pier: 9.6 
Distance between two piers: 4.48m 
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Step 1: Determining and Drawing the Arch 
1. Create a new design layer, called “Measurement”. Import the reference image (file name: 

elevation.jpg). Refer to the Floor Plan tutorial to review how to import an image.  
2. Using Unconstrained Linear Dimension tool, take the following measurements:  

a. span of the inner arch: 4.16m 
b. height of the arch: 4.82m 
c. width of arch profile: 1m 
d. height of the arcade: 5.34m 
e. width of the arcade: 7.06m [Note: Take the measurement from the midpoint of one pier 

to the midpoint of the other] 
f. span of capital: 3.19m (left), 3.29m (middle), 3.16 (right) 
g. diameter of the pier: 2.41m 
h. height of the pier: 9.6 
i. distance between two piers: 4.48m 
j. the distance between the pedestal: 3.92m 

 
 
1. We will be creating a pointed arch with a height that is 4/5 of its width. This is commonly referred to 

as a Quinto Arch. Create a new design layer for the arch.  
2. Using the Line tool, draw a line that measure 4.16m.  

 
3. Divide this line into 5 equal segments. To do so, first create a short vertical line at the left endpoint. 
 
4. Go to Edit > Duplicate Array to create 5 duplicates that are evenly spaced horizontally. Input 5 

into the Number of Duplicate field. Select Cartesian Offset, input the distance between each of 
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the line in the X field. Note that Vectorworks can do the calculation for you. Input 4.16/5 in X the 
field, and the result will be 5 short lines equally spaced along the 4.16m line. The Y and Z fields 
should be set to 0. Make sure the Retain box is check in the Original Object section. Click OK. 

 
 

5. Your line should look like this: example below 

 
 
6. Select the Circle tool from the Basic Tools palette. Set to Radius Mode in the Tool Preferences 

menu. 
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7. Click once at 4/5 point from one end of the line and click again at the end of the line.  

 
 
8. Right click on the circle and go to Send > Send to Back. 

 
 
9. Select the Circle tool, and draw another circle from the 4/5 point on the other side (repeat step 6-

8). 
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10. Create 2 vertical lines on either side of the intersecting circles (see illustration below). 

 
 
11. Select the Trim tool from the Basic Tools palette. Trim the areas where the circles DO NOT 

overlap by clicking on the segments you want to remove. If you trim too much, undo the action 
(Mac: command + z; PC: control + z) Be sure to leave a small segment on either side of the 
intersecting arcs (see illustration below). This will prevent intersecting geometry when extruding the 
molding the thick arcade profile along the arch paths.  

 

 
 
12. Delete the vertical lines you created in step 10. Create a new perpendicular line that runs through 

the midpoint of the intersecting arcs.  
 
13. Measure the height of the arch using the Unconstrained Linear Dimension tool. It should 

measure 3.09m. Note that this arch is shorter than the height of arch in the reference image, which 
is 3.82m. We need to add “legs” to the bottom of each arch so that the height of our arch measures 
3.82m. Each “leg” should measure 0.73m.  
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14. Using the Line tool, draw a vertical line measure 0.73m at the end of the arc. Because we are going 

to extrude the molding profile separately along each side of our arch, it is easier to do this once and 
then create a mirror copy. Delete one of the arcs and keep the vertical midpoint line for reference.  

 
 
15. Select the “leg” and the arc, and go to Modify > Compose. This will join the two objects. 
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Step 2: Extrude Molding Profile 
1. Refer to the molding profile reference image that you imported in the last exercise (file name: 

chartres pier profile.jpg). Draw the profile in the design layer named, “Measurement.” Refer to the 
Creating a 2D Molding Profile section in the nave pier tutorial.  

 
 
2. Create a new design layer to build your arcade. Name it “Nave Arcade”. Copy the arc with its 

reference lines and the profile you just drew, and paste into the new design layer. 

   
3. Make sure the side of the profile that is a straight line faces the outer edge of the arch. If necessary, 

rotate the profile by going to Modify > Rotate.  
 
4. Select the molding profile and the arc. Go to Model > Extrude Along Path. 
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5. The arc should be outlined in red. If this is not the case, click Previous or Next to toggle between 
the selected objects. Click OK. 

 
 
6. The extruded result should look like this (Left image is in Wireframe render mode, and the right 

image is in OpenGL render mode). 

 
 
7. Vecterworks automatically extrudes the profile along its center point, and it is perpendicular to the 

axis of the path. Because we based the arch on its inner height, we would want the profile to be 
located outside the arc. To adjust the location of the profile, double click on the extruded arc, and 
select Profile from the pop-up window. Click OK. Your working plane will look like this.
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8. Zoom in on the profile. You will see a vertical green line and a horizontal red line intersecting at the 

center of the profile. These lines show the position of the profile relative to the path. Because we 
want the profile to run along the outside of the path, we need to move the profile to the right side of 
the green line. The left edge of the profile should align with the green line.  
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9. To move the profile, select the Move by Points tool from the Basic Tools palette. Click on the 

midpoint of the left edge, and then click on the intersection of the green line and red line (locus 
point). Your result should look like this. Then click Exit Profile in the upper right corner of the 
working plane. 
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10. To remove the section of arc that extends beyond the vertical reference line, draw a rectangle that 

masks the section of arc to the right of the vertical reference line. If your rectangle has no fill, select 
a fill color from the Attributes palette. 

11. Extrude the rectangle. Make sure that it is larger than the arc. Two meters should be sufficient. Go 
to the Front view, to make sure that the extruded rectangle covers the part of the arc you want to 
remove.  

 
 
12. Go to Right Isometric view. Select both the extruded arc and the cube. Go to Model > Subtract 

Solid. The extruded arc should be outlined in red. If this is not the case, click the Back or Front 
arrows to toggle between the selected objects. Click OK.  

 

 

 
13. Go to Top/Plan view, to see the finished half of the pointed arch.  
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14. Select the Mirror tool in the Basic Tools palette to create the other half of the arch. Click once at 

the top of the arch, and click again at the base of the vertical reference line. You now have two 
halves of a pointed arch.  

 

 

 
 
15. Select both arch halves, and go to Model > Add Solids to combine.  

 
16. Select the arch, and go to Modify > Create Symbol. Name it “Nave Quinto Arch”. The symbol is 

stored in the Resource Browser palette. See Lynda.com for more on symbols.  
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Step 3: Adding Walls 
1. We will build a solid rectangular wall and then cut out space for the arches. 
2. Select the Extract tool from the 3D Modeling tool to extract the outer edge of the extruded arch. 

Because we want to extract a line, select the second Extract mode from the tools preference menu. 
Click on the left outer edge of the arch, which will be highlighted in red. Click on the green check 
mark above the Basic Tool palette. You will now have an extracted arc. This arc should be a 
NURBS curve (see Object Info palette).  

 
 
3. To convert the extracted line to a polyline, go to Modify > Convert to Lines. Select Hidden Line 

Rendering in the pop-up window. Click OK. Use the Mirror tool to create the other side of the arc.   

 
4. Select the Line tool from the Basic Tools palette, and draw a horizontal line to close the arch. Right 

click on one of the arcs and select Modify > Ungroup. Now select the other arc and ungroup it.  
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5. Select both arcs and the horizontal line. Go to Modify > Combine into Surface. The cursor will 

turn into a paint bucket. Click once inside the shape. The shape is now a surface. Go to the 
Attributes palettes if your surface comes out with no fill and change it to solid. Note that this step 
simply creates a surface. The lines you created are still there under the surface. Move the surface 
to delete these lines.   
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6. Check the wall dimensions on the reference image: width should be 7.06m and the height should 
be 5.34m. Use the Rectangle tool to create a 7.06 x 5.43 rectangle. Right click on the rectangle to 
send it to the back. 

 
 
7. Use the Move by Points tool to align the two surfaces together. Click on the midpoint of arch 

bottom line and then click the bottom center of the rectangle.  

 
8. The thickness of the arch and the wall should be the same.  
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9. Extrude the rectangle by 1.05m. And then extrude the arch shape by whatever numbers that’s 
larger than 1.05m. Here I’m extruding it by 3m. 

 
10. Go to the Front view. Like we did before when subtracting the arch, vertically move the arch-shape 

solid down to make sure that it completely contains the thickness of the wall. 
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11. Select both the solid. Go to “Model > Subtract Solid”. Make sure that the rectangle solid is outlined 

in red and then click OK. 
 

12. Add the wall to Symbol.
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Step 4: Align The Arch, The Wall and The Pier 
1. Align the wall with the arch. 

a) Select the arch, and use the Move by Points tool. 
b) Zoom in on the top of the arch, and click the top point. 
c) Then zoom in on the wall at the point where the top of the arch connects to the wall. Click 

again. 
d) After the two objects are perfectly aligned, go to Modify > Group. 
★ The key of aligning any two object is to be sure exactly at which point the two pieces connect. 

Make sure to click exactly on this aligning point.  
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2. Rotate the arch and the wall. 
a) The wall is currently lying on the ground. We need to make it stand upright. 
b) Select Go to Modify > Rotate > Rotate 3D. 
c) Input 90° in the Rotation Angle field. In the Center of Rotation section, select Object Center, 

in the Rotation Axis section, select X for Working Plane. 
d) Click Ok. 

 
 
3. Placing the piers. 

a) Note that Chartres Cathedral has alternating piers at the nave arcade. 
b) From the Resource Browser, select “pier 1” from Symbols. In the Object Info palette, enter 0 

for the X, Y, and Z coordinates. We are going to assemble the arcade based on this pier. It’s 
easier to do so starting with all coordinates set to 0. 
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c) The distance between each pier is 4.48m and the diameters of each pier is 2.41m. Therefore, 
the distance between one pier center to the other should be 4.48m+2.41m=6.89m. Go to 
Top/Plan view, and draw a line measuring 6.89m from the center of the pier for reference. 

 
 
 

d) Select “pier 2” from Symbols. In the Object Info palette, change the X coordinate to 6.89, and 
set Y and Z to 0. Position “pier 2” so that it is centered at the end of the reference line. Go to the 
Front view to check that both piers are level.  

 
 
4. Align the wall and arch with the piers 

a) Go to Top view and create a reference line from the top right endpoint of one pier capital to the 
top left endpoint of the other pier capital. Go to Front view to check alignment. 
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b) Go to Right Isometric view and select the grouped wall and arch. Use the Move by Points 
tool, click the center of the top surface of the wall, then click the midpoint of the reference line 
we just created. 
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c) To position the wall and arch to the top of the piers, go to Modify > Move > Move 3D. Input 
5.43m into the Y Offset box in the Working Plane section. Alternatively, you can enter 5.43m 
into the Z Offset field in the Cartesian section.  
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5. Complete the arcade. 

a) Drag another “pier 1” from Symbols. Go to the Object Info palette and change the X 
coordinate to 6.89*2. The Y and X coordinates should be set to 0.  

 
 

b) Repeat step 4.a, and create another line between the top of the two piers.

 
c) Duplicate the grouped wall and arch. And then repeat step 4.b to align them with the piers. 
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d) Continue to finish the arcade. 


